知行合一

とか言ってみる

【Pod】The dependency `~~` is not used in any concrete target.

急にpod install or pod updateをした時に

The dependency `FlatUIKit` is not used in any concrete target.
みたいな感じでエラーが出た。

target 'プロジェクト名' do
  pod 'FlatUIKit'
end

みたいな感じで追記してあげるとうまくいった。

しかも一番上のライブラリだけ。
急になんだったんだろう...。